Forums

General Betting

Welcome to Live View – Take the tour to learn more
Start Tour
There is currently 1 person viewing this thread.
Wicklow
20 Dec 18 10:37
Joined:
Date Joined: 15 Jun 03
| Topic/replies: 1,174 | Blogger: Wicklow's blog
Hi I hope some techy person out there can help as I have been hit with this error message everytime I try and open up the Gruss API for Daq.

I never had any problem opening up the API under the other day when my PC as telling me that I was all but maxed out on the C drive storage so I deleted a few programmes that I dont use anymore and I must have deleted or altered some Microsoft framework programme as since then I have not been able to open up the API - I get an error message saying I need the Net framework v4.0 installed.

When I go into windows its still listed along with the other versions of the framework (1.0, 1.1, 2.0, 3.0 and 3.5)

I have gone around in circles trying to download different frameworks from microsoft but still getting the same error message.

Im not the most tech savy, so I was wondering if theres anyone out there that might be able to shed some light on the problem.

Many thanks

wicklow
Pause Switch to Standard View Techy Help - Net Framework v4.0
Show More
Loading...
Report pablo-fanque December 20, 2018 1:23 PM GMT
i have no idea how to fix this , but  gary or mark at gruss probably will know wicklow . they usually respond pretty quickly .

admin@gruss-software.co.uk

good luck
Report Wicklow December 20, 2018 1:47 PM GMT
Cheers pablo - i'll give them a nudge.
Post Your Reply
<CTRL+Enter> to submit
Please login to post a reply.

Wonder

Instance ID: 13539
www.betfair.com