Forums

General Betting

Welcome to Live View – Take the tour to learn more
Start Tour
There is currently 1 person viewing this thread.
Spangle
18 Feb 17 10:03
Joined:
Date Joined: 27 Nov 03
| Topic/replies: 25 | Blogger: Spangle's blog
I've just gone to use Exchange In-Play, using the link: https://www.betfair.com/exchange

The link changes automatically to https://www.betfair.com/exchange/plus/#/

When I access the in-play football, I can't see the current scores on the in-play screen...just the time, the teams, and the odds for home/draw/away.

Am I missing something here? Surely seeing the score must be critical for some punters...!

If it's just a setting, can someone please point me in the right direction?!

Thanks!
Pause Switch to Standard View Exchange In-Play - Can't see scores!
Show More
Loading...
Report timbuctooth February 20, 2017 7:06 AM GMT
Isn`t the score on the left? In the new green bit? Nowhere near as legible as it used to be, though.

Have they done away with being able to hover over the match to see how much had been matched? Or am I missing something? Presumably there`s no way of still accessing the previous format?
Report ericster February 20, 2017 11:04 AM GMT
We seem to be missing quite a few things I'm afraid, and maybe I just haven't worked it all out yet.
Progress eh?
Report longbridge February 20, 2017 12:19 PM GMT
@timbuctooth - I see the scores where you see them, also amount matched shown (no hover-over required) just to the left of the prices.
Report timbuctooth February 20, 2017 4:51 PM GMT
longbridge; thanks, but it`s not showing on my screen. Using Firefox.
Report feeling_edgey February 20, 2017 5:31 PM GMT
I too cannot see scores its a nuisance
Report longbridge February 21, 2017 2:22 PM GMT
Try resizing the browser window and/or your zoom setting?  Matched amount only seems to show over about 1300px wide (at 100%) zoom.

And on Chrome (though not FF, at least for me), if I zoom to 90% the scores vanish, at 80% they come back.  Worth having a fiddle at least.
Report feeling_edgey February 21, 2017 7:18 PM GMT
cheers longbridge setting chrome to 80% has worked. Thanks mate
Report timbuctooth February 21, 2017 9:57 PM GMT
Thanks, longbridge, worked for me, too. I`ve even got the `forum` tab back!
Post Your Reply
<CTRL+Enter> to submit
Please login to post a reply.

Wonder

Instance ID: 13539
www.betfair.com