Forums

General Betting

There is currently 1 person viewing this thread.
Mr Ed
09 Dec 09 14:50
Joined:
Date Joined: 02 Feb 02
| Topic/replies: 521 | Blogger: Mr Ed's blog
PC booted up yesterday with no display, unless I used safe mode.

I eventually disabled my video card (NVIDIA GeForce 8800 GTX) and it then booted ok.

I got drivers from the site and everything would seem to be ok.

However, lots of things now look different and isnooker is unplayable as any movement on the screen stays there, so all balls have trails behind them,etc.
I have tried Call of Duty as I thought that was quite graphic intensive and it seems fine to me.

If I go to device managed and click to update the drivers I get the same problem - boots up with no display.

Any ideas what the problem might be?

Post your reply

Text Format: Table: Smilies:
Forum does not support HTML
Insert Photo
Cancel
sort by:
Show
per page
Replies: 14
By:
Rocket to the FACE
When: 09 Dec 09 14:53
Same thing happened to me.

Had to turn the monitor on.
By:
Mr Ed
When: 09 Dec 09 14:54
useful
By:
lpool1
When: 09 Dec 09 15:37
Did you buy the pc with that graphics card or have you added it?

I bought a top card once and my monitor was unable to display the max setting of the card?
By:
cornubia
When: 09 Dec 09 15:45
If Safe Mode worked that points to a driver issue.
Some driver upgrades do not remove the old driver properly. Google for a driver cleanup program.
Try an older driver fom the Nvidea site.
By:
lpool1
When: 09 Dec 09 15:48
When you downloaded the driver did you choose the correct one for your setup i.e 32 or 64 bit?
By:
Mr Ed
When: 09 Dec 09 15:51
lpool1 09 Dec 16:37
Did you buy the pc with that graphics card or have you added it?

I bought a top card once and my monitor was unable to display the max setting of the card?


Came with the PC - havent changed it


cornubia 09 Dec 16:45
If Safe Mode worked that points to a driver issue.
Some driver upgrades do not remove the old driver properly. Google for a driver cleanup program.
Try an older driver fom the Nvidea site.


Does safe mode use the graphics card? I was under the impression it didnt.

lpool1 09 Dec 16:48
When you downloaded the driver did you choose the correct one for your setup i.e 32 or 64 bit?

I did - but good suggestion
By:
lpool1
When: 09 Dec 09 15:56
have you ran dxdiag to see what it passes and fails on. Should be able to do it by typing dxdiag in run bar?
By:
Mr Ed
When: 09 Dec 09 16:02
Thanks

dxdialog says No problems found.
By:
lpool1
When: 09 Dec 09 16:11
Are you using the updated version of direct X ?
By:
Don No1
When: 09 Dec 09 16:21
It's not dusty at all is it? Try taking it out of its slot and wiping it clean
By:
Mr Ed
When: 09 Dec 09 16:44
lpool1 - I am
By:
Mr Ed
When: 09 Dec 09 16:44
Don No1 - might try that.
By:
lpool1
When: 09 Dec 09 16:53
What happens if you disable the on board video to use the 8800
By:
Mr Ed
When: 09 Dec 09 17:59
not quite sure what you mean

I tried disabling the 8800 and that was how I got it going again, but I assume you mean the other way around??

How would I do that?
sort by:
Show
per page

Post your reply

Text Format: Table: Smilies:
Forum does not support HTML
Insert Photo
Cancel
‹ back to topics
www.betfair.com