Forums

Site Feedback

There is currently 1 person viewing this thread.
brentford
29 Mar 22 17:28
Joined:
Date Joined: 02 May 02
| Topic/replies: 5,890 | Blogger: brentford's blog
Has been a problem for a while now (never used to be) -

when changing between 'average odds' 'consolidated odds' 'bet info' on/of ....site goes in to a hang for something of the region of 10-20 secs...

any ideas why this has been a problem in the last 18 months or so when it never had been previously...

it's not critical but it's a nuisance and you have to have a second exchange tab open all the time to be a able to navigate to a non hanging page in timely fashion during an inplay event for example..

many thanks in advance...

Post your reply

Text Format: Table: Smilies:
Forum does not support HTML
Insert Photo
Cancel
sort by:
Show
per page
Replies: 3
By:
longbridge
When: 31 Mar 22 11:18
Working fine here (Chrome on Win 10).
By:
brentford
When: 03 Apr 22 16:23
same set up here, longbridge  (appreciate the feedback).

does actually seem much improved today SAv Bang market (need multiple bets to create the problem)

but working much sharper....so thanks to BF technical team if they have done anything...

first time it's worked sharply for me in 18 months or more. Happy
By:
brentford
When: 04 Jun 22 20:32
happening a lot again..assuming it's an issue at my end from longbridge's comment but if any one else is still having issues with it would be helpful if noted on here...
sort by:
Show
per page

Post your reply

Text Format: Table: Smilies:
Forum does not support HTML
Insert Photo
Cancel
‹ back to topics
www.betfair.com