Forums

Site Feedback

Welcome to Live View – Take the tour to learn more
Start Tour
There is currently 1 person viewing this thread.
wisewords
25 Sep 14 01:58
Joined:
Date Joined: 14 Aug 11
| Topic/replies: 525,397 | Blogger: wisewords's blog
Live view mode is broken for posting on the forum. Can someone look into this please?
Pause Switch to Standard View Forum Live View Mode BIG PROBLEMS
Show More
Loading...
Report longbridge September 25, 2014 10:12 AM BST
Live View working here.
Report Reged September 25, 2014 9:45 PM BST
It seems to affect different people in different ways but I too have given up on live view. It 'works' in that you can see posts and reply (in a postage stamp sized box) but often you cant get emoticons and the actual look of the page is completely wrong and hard to read.

I hate classic but have reverted to that. Even there many people have reported problems. I cant create emoticons or threads unless I use a pop-up window. All in all something has happened since last Sunday and I cant see any effort to sort it out. I have emailed Betfair but no meaningful response yet.

Think I may start looking for another racing forum if this fo goes on - maybe thats what they want.
Report longbridge September 26, 2014 10:45 AM BST
I use the New Community but with Live View off (I just switched to Live view for 5 mins to test for the post above).  Using Firefox and opening the Forum in a new full-screen tab from a bookmark, don't see any of the problems others are reporting.

(That's not meant as "I'm alright Jack" - it's here's a way of viewing the Forum that works for me, maybe it'll work for you if you're having problems).
Report Reged November 19, 2014 5:06 PM GMT
Hullo Betfair ... any response on this problem. Quite a few posters on a thread I run still experiuencing this problem, along with me, and it is very frustrating
Post Your Reply
<CTRL+Enter> to submit
Please login to post a reply.

Wonder

Instance ID: 13539
www.betfair.com