Forums

Site Feedback

Welcome to Live View – Take the tour to learn more
Start Tour
There is currently 1 person viewing this thread.
Coatsy
21 Oct 11 17:41
Joined:
Date Joined: 17 Sep 11
| Topic/replies: 916 | Blogger: Coatsy's blog
I have for some time been unable to withdraw money to my card. Whenever I click on 'withdraw' on the account page I get a popup that tells me 'You are not authorised to perform this action', and when I try it on the Betfair iPhone app, the popup says 'The account is not authorised to manage payment cards'.

Initially, I thought this was because I hadn't yet confirmed my identity (although I had confirmed my age through use of a credit card), but I have now completed the full UK identity check, and it doesn't seem to have fixed it.

I don't understand how my account could be 'not authorised to manage payment cards'. There was clearly no problem when I was depositing money, so why should something be amiss when I want to take it out? I assume this is just a bug, but it is very frustrating.
Pause Switch to Standard View Unable to Withdraw
Show More
Loading...
Report Coatsy October 24, 2011 12:51 PM BST
bump
Report Betfair Community Manager 2 October 24, 2011 1:40 PM BST
Sorry - only just spotted this. I'll try and get someone to contact you directly.
Report Betfair Community Manager 2 October 24, 2011 2:11 PM BST
Hi - our payments team tried calling you on the number we have for you, but it wasn't recognised. Therefore, they have e-mailed the address on your account with an update for you.
Report Coatsy October 24, 2011 6:41 PM BST
Thank you very much. It now appears to be sorted Love
Report k-dog August 16, 2012 3:59 AM BST
I am also struggling with this problem! Is there any chance this can be fixed? Thanks.
Report Betfair Community Manager 4 August 16, 2012 9:15 AM BST
Hi k-dog - I will arrange for the payments team to call you today.
Post Your Reply
<CTRL+Enter> to submit
Please login to post a reply.

Wonder

Instance ID: 13539
www.betfair.com