Forums
There is currently 1 person viewing this thread.
andy cap
20 Oct 21 12:35
Joined:
Date Joined: 03 Aug 04
| Topic/replies: 471 | Blogger: andy cap's blog
This may sound trivial. How can you stop the cookie pop up at the bottom of the screen coming on when logging into betfair , thanks in advanced

Post your reply

Text Format: Table: Smilies:
Forum does not support HTML
Insert Photo
Cancel
sort by:
Show
per page
Replies: 7
By:
dave1357
When: 20 Oct 21 13:02
by clicking on one of the boxes. You could disable javascript, but I doubt the rest of the site would work. There are plugins that claim to block cookie popups, but there is a chance they harvest your data.
By:
andy cap
When: 20 Oct 21 17:36
Thank you.
By:
Rico-Dangleflaps
When: 20 Oct 21 19:38
internet cookies, are built specifically for Internet web browsers to track, personalize, and save information about each user's session.
By:
Ramruma
When: 20 Oct 21 20:16
If you get the pop-up every time, then you have probably configured your browser to delete all cookies whenever you exit. You might be able to make an exception for Betfair. What browser do you use?
By:
Rico-Dangleflaps
When: 20 Oct 21 21:29
chrome
By:
Ramruma
When: 21 Oct 21 01:56
tbh easiest is to do what I do and cheat. Use one browser for one site, and another for others. Set the options accordingly.

The trouble with being too clever with obscure options is they are liable to change at the next browser update, as I have found to my cost.

Now I use Chrome for Betfair, Firefox for mail, and Edge for the Racing Post. If you want to be really clever (or stupid, with hindsight) you can even use a virtual machine for certain purposes. I use a VM for Raceform Interactive but that is largely for historical reasons.
By:
andy cap
When: 21 Oct 21 15:49
Thanks for the replies, all helpful
sort by:
Show
per page

Post your reply

Text Format: Table: Smilies:
Forum does not support HTML
Insert Photo
Cancel
‹ back to topics
www.betfair.com