Forums
Welcome to Live View – Take the tour to learn more
Start Tour
There is currently 1 person viewing this thread.
TedButler
17 Sep 20 14:23
Joined:
Date Joined: 19 Jan 01
| Topic/replies: 96 | Blogger: TedButler's blog
All I know is that if I open a window with a play button in the bottom left hand corner of the screen the video is going to play.
If I click on "Live Stream" and I get that soppy new box with all the nonsense that nobody wants at the top, then I might as well try to watch Eastenders on here.
Pause Switch to Standard View What do we have to do on here to...
Show More
Loading...
Report stewarts rise September 17, 2020 1:36 PM BST
Just look down in the box, click play arrow and turn on sound, even i can do it!
Report sparrow September 17, 2020 1:37 PM BST
Grin
Report TedButler September 17, 2020 1:47 PM BST
Yes, I get that play arrow 30% of the time. The rest of the time I get some ridiculous box that first appeared about 6 months ago, it has what looks like a tv camera in the top left hand corner, then a racecourse outlay, then a trophy with 123 on it, then some ridiculous arrow type thing, then a magnifying glass, and finally a pair of binoculars. When that box opens up, it works about 5% of the time.
Report stewarts rise September 17, 2020 1:53 PM BST
Probably you're clicking on the box too early, leave it till nearer the off.
Report TedButler September 17, 2020 1:59 PM BST
No mate, I don't click till the race is off, but since nobody else seems to be having the same issue, I've just tried opening Betfair with a different browser, and I'm seeing things I've never seen before. I'm now assuming it has something to do with my Firefox settings.
Report stewarts rise September 17, 2020 2:02 PM BST
ok good luck.
Report elise September 17, 2020 2:03 PM BST
when you open a race , just to the right of the address box is a padlock, then what looks like two lollipops on their side, click on those, check that you have permissions allowed for audio & video
Report TedButler September 17, 2020 2:09 PM BST
Thanks Elise, it says I have not granted any permissions for this site.
Report elise September 17, 2020 2:11 PM BST
change it to allow, it's a drop down i think
Report elise September 17, 2020 2:13 PM BST
i used to get issues with shockplayer not being allowed, but not on betfair with fox, you had to go into add ons and mess with the settings, but not had any issues with playing races on betfair other than how slow the pics are
Report salmon spray September 17, 2020 2:14 PM BST
And they tell us the internet is easy      Crazy
Report TedButler September 17, 2020 2:15 PM BST
Just looked at permissions and it was set to block audio, but that wouldn't explain why the picture wasn't showing. I've changed it to "Autoplay all video and audio" I've also changed my privacy settings to Standard from Strict, so fingers crossed I'll sort it out. It's obviously down to my settings, so it was worth making the post just to find that out. The videos are playing when I use Chrome. Thanks for your help, I'm a bit wiser now.
Report elise September 17, 2020 2:16 PM BST
ok gl
Report elise September 17, 2020 2:17 PM BST
hey salmon, i'd be surprised if your pc doesn't have a handle on the side where you wind it up
Report salmon spray September 17, 2020 3:56 PM BST
No I have a chap putting coal in it.
Post Your Reply
<CTRL+Enter> to submit
Please login to post a reply.

Wonder

Instance ID: 13539
www.betfair.com