Forums
There is currently 1 person viewing this thread.
d*
14 Jul 15 14:43
Joined:
Date Joined: 08 May 07
| Topic/replies: 11 | Blogger: d*'s blog
I raised an issue 3 days ago about the new site and have had no response as yet aside from "we'll ask the technical team and get back to you". So I thought I would raise it for general info here. I don't use the website much doing most of my betting through the API but with all the fuss I thought I'd take a look and noticed the following:

When a bet is placed with take SP if unmatched, and only a portion of the bet is matched pre go-live with the rest taken at SP, the P+L per runner is not updated correctly to show the impact of the SP placed portion of the bet. An example is linked of the 16:20 at Wetherby yesterday. Next Edition was laid pre-live with the remaining portion matched at SP. The photo shows the correct P+L position per runner on the right via Gruss Software and the incorrect new website on the left.  The error is happening every time this scenario occurs (I have a few other screen shots and will take more today)

postimg.org/image/yn07kmnhp/

Anyone else notice this or has raised it as an issue? I find it amazing that such a basic error can occur at this stage of their site development. It doesn't make a great deal of difference to me, but I can see an issue with a new/inexperienced user seeing the wrong position and then trying to lay off something in running to square up their ledger when actually they are starting from the wrong position. If that's you be careful out there.

Post your reply

Text Format: Table: Smilies:
Forum does not support HTML
Insert Photo
Cancel
sort by:
Show
per page
Replies: 17
By:
swift-tuttle
When: 14 Jul 15 15:11
I have noticed this as a delay in putting up the BFSP in certain races. This delay never used to happen and makes you wonder what BF are up to in the reconciliation of the BFSP
By:
gnashersblackpool
When: 14 Jul 15 15:20
this error has been there for ages. u have to check the old site to make sure your take sp took has worked.
By:
onlooker
When: 14 Jul 15 15:31
Precisely when were these Screenshots taken?

I notice 'Suspended' on the gruss... Was that 'at the OF' , or Race FINISHED?

Without placing bets and checking - You would assume that A 'What if'  P/L PRE-Race Position could/would ONLY show the position in regards to the PRICE requested - as the SP is NOT determinate at that stage.

If you are saying that your Screen shots are AFTER the SP has been formulated - and the New Site is only showing the P/L for the postion of the bet that WAS matched AT THE PRICE REQUESTED - Then, yes, that is an issue.

I cannot comment further, though - until I see it in action on a LIVE bet for myself.

* ADD - You say - "Next Edition was laid pre-live with the remaining portion matched at SP."

Surely you mean - SMILING STRANGER - that horse being your ONLY RED -
- Whereas - NEXT EDITION is your best WINNER - by a further £130 - on the New Site - yet showing an ALMOST similar amount to the other runners on gruss.

You also say - " The photo shows the correct P+L position per runner on the right via Gruss Software and the incorrect new website on the left.

That cannot be correct - as - If you have ONLY LAID ONE runner - then the Green P/L of ALL the other runners should be IDENTICAL - be that on the New Site OR GRUSS.... and it is NOT on GRUSS on your Screenshot, too.

The fact that the Green figure of the other runners varies - instead of being the SAME - on BOTH your New Site and gruss Screenshots - and most especially the horse Next Edition by £130 on the New Site, compared to gruss - does not help us to put this problem into perspective.
By:
d*
When: 14 Jul 15 15:33
Well glad it's not just me, but how is it that this has not been fixed? I can't think of any other betting site where the status of your bet is incorrectly displayed. To me it is unforgivable as an error in the first place let alone one that has been allowed to exist for ages.

Swift-tuttle I hadn't noticed any discernible delay in putting up the BFSP.
By:
d*
When: 14 Jul 15 15:47
onlooker sorry if the screenshot is not clear. The screen shots are both taken at the same time after the race has finished. I laid the fav separately and had several other lay bets in the race as I employ more than one strategy per race. i can assure you the gruss position is correct. the website position is wrong.
By:
d*
When: 14 Jul 15 15:50
postimg.org/image/ahh86sx0h/

Same issue from the 12:50 Flamingo Park yesterday as another (hopefully clearer) example. Again the races have finished.
By:
onlooker
When: 14 Jul 15 16:12
Ideally - It would be better to see an example where ONLY ONE horse has been Laid.

I will see what happens when I put it in action on a LIVE bet for myself...
- but I will have to wait for an appropriate race... not anytime soon, this afternoon, though.
By:
YOMOMMA
When: 14 Jul 15 16:13
The website might be 4 years old and full of bugs and slow but at least the don't have a nonsensical pricing structure.

Ooops, they do! Laugh
By:
freddiewilliams
When: 14 Jul 15 16:50
1250...yester..........was that race 3rd fav had a problem at start
By:
d*
When: 14 Jul 15 17:20
Sorry onlooker I rarely if ever lay just one runner in a race. How about this example just gone

16:00 Beverley Place market

Old Site after race has finished:
postimg.org/image/fhcyw6x57/

New site after race has finished:
postimg.org/image/fu9qe2cb7/

Note the different P+l on the runner Samtu. Old site is correct, new site is missing the portion of the Samtu bet that was matched at SP.
By:
Magic__Daps
When: 14 Jul 15 17:31
The sad thing is with any issues on this site nobody is really that shocked. There have been so many balls ups, that it's just taken as part and parcel of this pish poor site. Luckily though we will all have the problem free exchange+ to look forward to.....
By:
basilbrush
When: 14 Jul 15 17:36
New site full of glitches, very poor.
By:
YOMOMMA
When: 14 Jul 15 17:46
Instead of calling it exchange+ (plus), they should name it exchange- (minus), as there won't be anyone left to use it. Perhaps call it [exchange- (+bots)] as if you do try to place a bet you get jumped instantly by bots.
By:
onlooker
When: 14 Jul 15 19:03
Sorry d* - But your Screenshot examples are NOT making sense -

Perhaps that is why you are not getting other forumites responding in detail.

How are/can you get BOTH RED and GREEN  showing (on the SAME line/SAME horse) 'What If' type P/L (projections?) once a race has FINISHED?... irrespective of whichever site you are using.

I have never seen that - either PRE-race or after race - before, and cannot replicate it either.

I presume that the Beverley PLACE Screenshots that you have posted are another MULTIPLE LAY scenario - as - If you were just Laying ONE horse, then just ONE horse would be Red, and the others Green.
By:
d*
When: 14 Jul 15 19:28
you obviously don't do much place betting onlooker.
By:
onlooker
When: 14 Jul 15 19:34
I did not wish to entice a sarcastic reply.

I am only trying to help - but appear to be the only one, as you also appear to be baffling everybody else.
By:
swift-tuttle
When: 14 Jul 15 19:41
I recognize the fault but, as I said earlier, I have seen my BFSPs kick into the P/L mid-race
sort by:
Show
per page

Post your reply

Text Format: Table: Smilies:
Forum does not support HTML
Insert Photo
Cancel
‹ back to topics
www.betfair.com